Large gap beneath photosets (plugin & infinite scroll affected?)

Programming
Tutor: None Selected Time limit: 7 Days

I am using the plugin PXU Photoset Extended and thought my upcoming public theme (still a WIP) was finally coming through after I implemented infinite scroll (the posts on the first page remain intact). However, after loading the second page and so forth, each photoset has an enormous gap underneath it. If I don't use infinite scroll, even the first page contains these gaps. When I resize my window or 'Inspect Element,' all the posts position themselves to as they should. It's so weird and rather irritating (I've had this problem for a week now).

I looked for answers and I tried my best to figure out the problem myself, but I am at a complete loss. 

Can anyone check the problem out and help me with fixes?
http://mythemecodings.tumblr.com/ - pass: ashdee222

Thank you so much.

I am using Chrome (testing on IE & Firefox) on Windows Vista, 1400 x 900 (if that helps at all).

Nov 30th, -0001

Thank you for the opportunity to help you with your question!

In most cases, the discipline is self-governed by the entities which require the programming, and sometimes very strict environments are defined

Please let me know if you need any clarification. I'm always happy to answer your questions.
Jun 14th, 2015

Studypool's Notebank makes it easy to buy and sell old notes, study guides, reviews, etc.
Click to visit
The Notebank
...
Nov 30th, -0001
...
Nov 30th, -0001
Dec 3rd, 2016
check_circle
Mark as Final Answer
check_circle
Unmark as Final Answer
check_circle
Final Answer

Secure Information

Content will be erased after question is completed.

check_circle
Final Answer