problems starting.

Anonymous
timer Asked: Sep 11th, 2013
account_balance_wallet $5

Question Description

i drive a 2005 dodge ram 1500 5.7L and yesterday it took a minute to start it then, later i was driving it and it just died out of no where. i went to autozone and got a code read and all that came up was a crankshaft positioning censor and i just replaced that.

Tutor Answer

Veedeoo
School: University of Maryland

Hi Spearsy89,

Double check if the wire connector of crank positioning sensor is securely connected and is latched properly. Else, you will have to take to the auto parts store where you bought it and have it check ( the sensor itself). Another possible problem is a bad connector wires. Bad wires are often hard to detect, because of its external appearance. Copper wire strands can corrode and then break overtime.

flag Report DMCA
Review

Anonymous
awesome work thanks

Brown University





1271 Tutors

California Institute of Technology




2131 Tutors

Carnegie Mellon University




982 Tutors

Columbia University





1256 Tutors

Dartmouth University





2113 Tutors

Emory University





2279 Tutors

Harvard University





599 Tutors

Massachusetts Institute of Technology



2319 Tutors

New York University





1645 Tutors

Notre Dam University





1911 Tutors

Oklahoma University





2122 Tutors

Pennsylvania State University





932 Tutors

Princeton University





1211 Tutors

Stanford University





983 Tutors

University of California





1282 Tutors

Oxford University





123 Tutors

Yale University





2325 Tutors