renault megane starting/running problems

Other
Tutor: None Selected Time limit: 1 Day

hidden

hi, I have a 03 Renault megane with intermittent starting/running problems. for the past 2/3 months, I've had occasional problems with starting-doesn't seem to matter whether cold morning, etc. and has been only an intermittent problem (but more frequent now); once car has started, will more than likely start again no problem. my new problem is that over the past week or so, engine has cut out while driving, with no warning or indication there was a problem. when i try to start, it feels like it's not getting fuel (feels like a strong 'ignition') and will not budge. electrics are still on and it's also a good battery. luckily the 3 or so times this has happened, when I had let it lie for 10-15 mins, it eventually started(!). a mechanic took a look last week and replaced the crankshaft sensor, but didn't sort the problem. I did have the keyfob repaired about a month ago, but problems i'm having now pre-exist separate fault with keyfob by a couple months. I know the first problem is that it's a Renault, but any ideas???

Nov 1st, 2013
Hi,

I am in California so I am not sure if Renault have an ECU. If it does have an ECU then you need an scan tool to pull out trouble codes. Based on the codes, you test the parts if it is bad or good.

You really need to test the spark and make sure you see them coming out of spark plug wire. WARNING! This is dangerous if not careful.

1. Make sure the key is off the ignition, pull the number one spark plug wire and put a long screw driver in it. Place the screw driver about a quarter inch from the chassis ( make it away from any leaking fuel) and make sure you can see the screw driver if you are setting in the driver seat. Turn the ignition switch and then start the car. While the engine is turning, look for the spark jumping from the screw driver to the chassis. If spark is present, then ignition coil is good.

2. Again I am not sure if Renault is equipped with Mass Air Flow sensor. If it is equipped then try removing the connector. This is a wiring harness connected near the air filter. Start the vehicle one more time. Did it start? If yes, replace the MAF.

3. There are other things that could have gone wrong, but since I don't have any photos on how this particular Renault engine compartment look like, I can only assume.

I am hoping someone with Renault experience will response on this inquiry.

Good Luck to you... try Mercedes next time.
Nov 1st, 2013

Did you know? You can earn $20 for every friend you invite to Studypool!
Click here to
Refer a Friend
hidden
...
Nov 1st, 2013
...
Nov 1st, 2013
Dec 2nd, 2016
check_circle
Mark as Final Answer
check_circle
Unmark as Final Answer
check_circle
Final Answer

Secure Information

Content will be erased after question is completed.

check_circle
Final Answer